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Symbol used

Note:
This symbol ags information and hints extending beyond 
the actual operation of the product.

© Hermann Sewerin GmbH, 2003. Subject to alteration and correction.
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1 Introduction & 2 Installation

1        Introduction
The SEWERIN EX-TEC Combi, SR2-L, SR2-DO, SR2-BIO, EX-TEC 
PM 4, OD 4 and GM 4 gauges continually record measurement 
values. The Gas Information Software (GasIS) enables these 
stored data to be read out into a PC, where they can be managed, 
archived, displayed and printed out.

2        Installation

2.1     Installation from CD-ROM

2.1.1  Information on the SEWERIN CD-ROM
In addition to the GasIS software the CD-ROM supplied also 
contains other SEWERIN software products, together with their 
documentation in the PDF format.
The GasIS software must be installed, then released. The serial 
number required for this is included in the items supplied.
All the other software products can only be installed as demo 
versions with restricted functions. If you decide to buy one of 
these products you will be supplied with the serial number required 
to release it.

2.1.2  Installation steps
To install the GasIS software, carry out the following steps:
l Close all Windows programs.
l Insert the SEWERIN CD in your computer‘s CD-ROM drive. After a 

short pause the SEWERIN user dialogue appears automatically.

   Note: 
If the SEWERIN user dialogue is not automatically 
launched on your computer, run the start.exe le in 
Windows Explorer. This can be found in the root folder 
of the SEWERIN CD-ROM.

l Click on GasIS – Gas Information Software.
l Depending on the computer‘s conguration one of the following 

two windows can appear:
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2 Installation

le download window > Select the option Run this program  
 from its current location. Press 
 OK to conrm.
Security Warning window > Click on Yes.

l An installation assistant gives you step-by-step guidance until 
installation is complete. Follow its instructions, and congure 
the software as required.

2.2     Download and installation from the website
The www.sewerin.com website has a Download area where the 
latest version of the GasIS software is available for downloading.

Updating existing GasIS software
Compare the number of your installed version (? – Info) with that 
of the version available for downloading. If your number is lower, 
we recommend updating it.

Initial installation of the GasIS software
In this case the GasIS software is only available as a demo version. 
If you wish to purchase it, please contact the producer (for the 
address see the back cover) who will provide you with a serial 
number to release it.

Download procedure
l Click on GasIS – Gas Information Software – Version 

X.X.X in the download area of the website. 
Various intermediate steps (e.g. security checks) may be 
necessary depending on your computer’s settings (e.g. browser 
security settings).

l Download the compressed le sw_gasis.zip.
l Unzip the contents of the le into any temporary folder (e.g. 

C:\temp).
l Double-click on the setup.exe le to run it. This commences the 

installation process.
l An installation assistant gives you step-by-step guidance until 

installation is complete. Follow its instructions, and congure 
the software as required.
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2 Installation

2.3     Releasing the software (entering the serial number and user 
name)
The GasIS software is not available for fully functional use until 
it has been released by entering the serial number, which you 
receive when purchasing it.

   Note: 
You can only communicate with SEWERIN gauges 
when the software has been released. Until it has been 
released only the demo version with restricted functions 
is available to you.

Until the software has been released an entry window appears 
every time it is run.

Fig. 1: Serial number entry

l Enter your serial number and a user name (at least 5 characters). 
You must observe capital and initial letters when entering the 
serial number.

l Press Ok to conrm. The software is released and all its functions 
are available to you.



7

2 Installation

2.4     Uninstalling GasIS
Uninstalling GasIS does not erase stored measurement data.
l In the Windows start menu click on Settings – Control Panel.
l Click on Add/Remove Programs. The Open Add/Remove 

Programs window appears.
l Highlight GasIS in the list of installed programs.
l Click on Remove. 

The operating system erases all GasIS software program les and 
removes the corresponding entries from the Windows registration 
database. (The installation folder with the measurement can then 
be deleted manually, e.g. in Windows Explorer.)
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3 The toolbar

Fig. 2: Toolbar

Symbol  function                                                  description

      Open GasIS-Database ........................... section 4.1.

      Open Archives-Database........................ section 4.2.

      Archiving GasIS-Database ..................... section 4.3.
               Read EX-TEC Combi, SR 2-DO,

      SR 2-L, SR 2-BIO................................... section 5.1.1

               Read EX-TEC PM 4, OD 4, GM 4,
      SNOOPER 4........................................... section 5.1.2

      Edit Measurement Place ........................ section 5.3

      Edit User................................................. section 5.4

      Close GasIS ........................................... section 4.4

3        The toolbar
The GasIS software has a toolbar (below the menu bar). The 
symbols on the toolbar can be used to call the most important 
software functions direct.
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4 The Database menu

4        The Database menu
The GasIS software operates internally with Microsoft Access 
databases (file extension *.mdb) to manage all measurement 
data.
Virtually any quantity of data from various gauges and various 
periods can be stored in the current database GasIS.mdb.
For reasons of coherence you are recommended to archive 
measurement data from time to time (see section 4.3). This action 
creates archive databases.
You can switch between the current archive database and any 
other at any time.

   Note: 
Measurement data can only be altered or deleted 
in the current database GasIS.mdb, not in archive 
databases.

4.1     Open GasIS
Every time the program is run the current database GasIS.mdb is 
automatically displayed in the Measurement Overview window.
If you have switched to an archive database, you can return to the 
current database by clicking on Database – Open GasIS.

4.2     Open Archives
If you click on Database – Open Archives, the Open 
Database window appears for the selection of archived 
measurement data. The standard path setting is 
 <Installation folder>\archive.
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4 The Database menu

4.3     Archiving GasIS
The measurement data in the current database GasIS.mdb can at 
any time be written to an archive database. After the archiving process 
the current database GasIS.mdb is empty and can be used for new 
measurement data read from gauges.
l Click on Database – Archiving GasIS. The Archiving Database 

window appears.
l Select the subfolder and le name for the archive database. The 

program always suggests the le name Archives of <current 
date>.

   Note: 
You should consider regularly backing up your data. 
Ideally you should save all archive databases on a 
server drive that is periodically backed up. Talk to your 
IT department about setting up a folder for the purpose 
and giving you access rights.

4.4 Closing GasIS
l Click on Database – Close to terminate the program.
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5 The Edit menu

5 The Edit menu

5.1     Read Gauge
Before measurement data can be managed with the GasIS software 
they must rst be read out from the gauges in which they are 
stored to the PC. This requires the gauges to be connected to 
the PC.
For read-out purposes the gauges fall into two groups:
l EX-TEC Combi, SR 2-DO, SR 2-L, SR 2-BIO
l EX-TEC PM 4, OD 4, GM 4, SNOOPER 4

Reading out data from a connected gauge does not erase 
them from the gauge’s memory. Gauge memory is naturally 
limited, so the oldest data are always automatically replaced 
(ring memory). You should select your memory cycles so 
that no data are lost.

   Note: 
Data-memory settings in the gauges and the deletion 
of data have nothing to do with this software – they 
are entirely local to the gauges themselves. Detailed 
information can be found in the gauge operating 
manuals.
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5 The Edit menu

5.1.1  Read-out from the EX-TEC Combi, SR 2-DO, SR 2-L, SR 2-BIO

 Note: 
Only one gauge at a time can be connected and 
read out.

Preparations
l Connect the gauge to the PC. For further information see 

section 6.2.
l Switch the gauge on as follows:

Key combination for EX-TEC 
Combi, SR 2-DO, SR 2-L

Key combination for  
SR 2-BIO

GasIS appears in the gauge display. The gauge is now ready to 
communicate with the software.

Measurement-data read-out

l In the software click on the button . 
The data stored in the gauge are read out into the GasIS.mdb 
database. During communication TXD is shown in the gauge 
display.

+

+
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5 The Edit menu

5.1.2  Read-out from the EX-TEC PM 4, OD 4, GM 4, SNOOPER 4
The EX-TEC PM 4, OD 4, GM 4, SNOOPER 4 gauges have a bus 
interface, to which several gauges can be connected at once.

Preparations
l Connect the gauges to the PC. For further information see 

section 6.2.
l The gauges must be in charging mode for read-out.

Measurement-data read-out

l In the software click on the button . 
The Overview: Available gauges window appears.

Fig. 3: Connected gauges – gauge list closed

l All connected gauges are available for selection in the Equipment 
list drop-down menu. The top entry is always not any.

Fig. 4: Connected gauges – gauge list open

l Select the gauge whose data memory you wish to read out by 
clicking on its production number.



14

5 The Edit menu

Fig. 5: Connected gauges – gauge selected

l Click on the button Start: Reading Gauge to start data transfer.

 Note: 
The entire data memory is always read out in 
every read-out process. Depending on the data 
quantity the process may thus take some time.
 The GasIS software automatically checks whether 
a measurement has been read out previously. If it 
has, it is not placed in the database for a second time.
(So although all the data are read out, they are not 
necessarily all placed in the database.)
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5 The Edit menu

5.2     Database view – structure of tables and graphic
The Measurement Overview shows all the measurement series 
contained in the selected database. The name of the selected 
database is displayed in the heading.

Fig. 6: EX-TEC Combi measurement overview with sample data

In fig. 6 the Measurement Overview shows the database 
Example_Combi.mdb. 
Each line in the table contains one data record. A data record 
is equivalent to one gauge measurement cycle (from switch-on 
to switch-off).
The example contains two data records of an EX-TEC Combi 
with the serial number 045 01 00017. The gauge was 
switched on and off twice on 21.01.2003. 
The data in the Measurement Name (e.g. location) and Name (e.g. 
gauge operator) columns are entered using the GasIS software. 
All the rest of the data are derived from the gauge itself and 
cannot be changed.

   Note: 
Measurement data can only be altered or deleted 
in the current database GasIS.mdb, not in archive 
databases.
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5 The Edit menu

Measurement No. at the gauges OD 4, GM 4
Only the rst measurement place (Measurement No.) of a data 
record is displayed. All other measurement Nos. can be seen from 
the Measurement Overview (fig. 6) at Show measurements 
– Show events.

5.2.1  Sorting data records
Data records can be sorted by various parameters by clicking on 
the button Measurement Name, Fab.-No. or Date.

5.2.2  Displaying measurement values
Each data record consists of several measurement values. The 
number of measurement values and parameters belonging to a 
data record (e.g. sensor type) may vary widely.
l Highlight a data record.
l Click on the button Show measurements. 

The Measurement values window appears. The measurement 
values are listed in a table.

Fig. 7: Measurement values for a selected data record

Graphic representation
Measurement values for individual sensors can be graphically 
represented and printed out.
l In the Graphic evaluation field click on the symbol of the 

required sensor.
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5 The Edit menu

Fig. 8: Graphic representation of methane measurement values

Displaying events
l Click on the button Show events to see a tabular representation 

of all events (alarms, pump defects etc).

Fig. 9: Table of events
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5 The Edit menu

5.3     Measurement place
There is no limit to the number of measurement places that can be 
entered. Each measurement can be assigned to a measurement 
place.

Fig. 10: Enter or edit measurement place

5.4     User
There is no limit to the number of users that can be entered 
with their personal data. Each measurement can be assigned 
to a user.

Fig. 11: Enter or edit user
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6 The Setting menu 

6 The Setting menu

6.1     Work folder
The current database GasIS.mdb and all archive databases are 
led in the work folder. 
To facilitate effective, simple data back-up it makes sense to set 
up a work folder on a server drive, on which all archive databases 
can be periodically backed up.
l Talk to your IT department about setting up a folder for the 

purpose and giving you access rights.
l Set up access to the work folder for the GasIS software, then 

click on Setting – Work Folder.
l Select the required folder and press Ok to conrm the selection. 

The current database GasIS.mdb is immediately copied into 
the folder.
As soon as you archive, the archive databases are also led in the 
selected folder. (Archive databases created before the selection 
of the new work folder are not automatically copied.)
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6 The Setting menu 

6.2     COM port
Data exchange between SEWERIN gauges and your PC takes 
place via a serial interface (COM port).

6.2.1  Connecting gauges
Some SEWERIN gauges can only be connected to an RS232 
interface (COM port) of your PC one at a time, while others permit 
multiple connections.
l one at a time: EX-TEC Combi, SR 2-DO, SR 2-L, SR 2-BIO
l several at once: EX-TEC PM 4, OD 4, GM 4, SNOOPER 4

Most PCs have two COM ports.

Fig. 12: Standard PC with two COM
 ports (COM1 and COM2)
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6 The Setting menu 

A connection cable is required to connect the gauges to the PC 
and enable them to communicate.

Fig. 13: EX-TEC Combi with Fig. 14: SR 2-DO with communication
 9-pole D-SUB-cable  cable (produced from 2003)
 (produced up to the end of 2002)
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6 The Setting menu 

EX-TEC PM 4, OD 4, GM 4, SNOOPER 4 gauges
Up to 50 of these gauges can be connected to the interface at 
the same time. A charger unit is required for each gauge. At 
least one of them must be the HG4 charger unit with interface 
(order no. LP10-10101). The charger units are cascaded (g. 15).
A connection cable is required for data transfer. This is connected 
to the COM port of the PC (g. 16).

Fig. 15: Charger-unit cascade Fig. 16: Two cascaded charger units with a
   connection cable to the PC

6.2.2  Selecting the interface
l Click on Setting – COM-Port to select the interface (COM port) 

to which you have connected the gauge(s).

6.3     Language
The GasIS software supports several languages.
l Click on Setting – Language to select the required language.
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7 The Window menu 

7 The Window menu
There are various ways in which several windows can be displayed 
at once (if more than one is open, that is).
This does not apply to the measurement overview with the 
database, as generally only one database can be open (either 
the current database GasIS.mdb or an archive database).
A second window is only opened if you have selected a data 
record in the measurement overview and click on the button Show 
measurements. You can now select a suitable display option 
from the menu.
The windows currently open are listed in the lower section of the 
menu Window. Click on an entry to go straight to that window.
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8 The Help/Info menu & 9 Service and Support

8 The Help/Info menu (?)

8.1     Help
The User Manual is available as a PDF file under ? – Help. 
This enables you to investigate the various program functions 
on screen.
The Adobe Acrobat Reader is required to open the User Manual in 
Help. If this is not installed on your PC, you can either install it from 
the SEWERIN CD or download it from the internet (www.adobe.de). 
The latest version of the program is always available from Adobe.

8.2     Info
? – Info opens a window with the most important information about 
the GasIS software (e.g. version number).

Fig. 17: Info-window

9 Service and Support
Please do not hesitate to contact us if you encounter any problems 
with use, wish to ask more detailed questions or have suggestions 
for changes and improvements. Our address is on the back 
cover.
We recommend you to visit our website www.sewerin.com 
every so often to see if there is a new update of the GasIS 
software.



Hermann Sewerin GmbH
Robert-Bosch-Straße 3 · D-33334 Gütersloh
Telefon +49 - (0) - 52 41/9 34-0 · Telefax +49 - (0) - 52 41/9 34-4 44
www.sewerin.com · info@sewerin.com
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